PyGTKのインストールとGTK+のバージョンをあげる

PyGTKについてはpipのfreeze及びsearchを使ってみたが、入ってる様子が無い。pip install PyGTKしてみたがエラーが出る。エラーが出るがエラーログの場所が分からんorz
多分、今はGTK入ってない、とおもう。sublimetext2が動いてるのはsublimetext2が持っているpython2.6にbundleされてるんだと思うんだが……。

GTK+のバージョンだが、どうもCentOS6.3に入ってるのはちょっと古いみたい。…な気がする。

Installed Packages
gtk+.x86_64                        1:1.2.10-70.el6                         @epel

Installed Packages
gtk2.x86_64        2.18.9-10.el6        @anaconda-CentOS-201207061011.x86_64/6.3

Installed Packages
glib.x86_64                     1:1.2.10-33.el6.rf                         @epel

たぶん、これ、バージョン古いよね?良く分からないんだけど……。なんか探して新しいのを入れないといけないなぁ。多分そこからだと思う。しかし、やたらと最新版入れたら良いものでもないだろうからなぁ。どのバージョン入れるのが一番良いのか調べないといけないな……。

ブックマーク パーマリンク.

コメントを残す

メールアドレスが公開されることはありません。